photo

TheGypsy

shared this problem
3 years ago

Employees Involved

photo

SCM

Admin

Statistics

5
Comments
1
Views

Share

Tags

101
votes

Content inserter spun title in file are the same.

Hi,

I've created a big spun article with content combiner as you have suggested in another thread.

I added a spun title manually at the first line of the article as well. Then I added the article into content inserter and checked the "Title in file" checkbox.

Now SCM fills the blogs with different articles perfectly but only uses one of the spun titles. It picks one title from the spun sentence and uses that for all the articles across the blogs.

Official Answer
photo Employee
SCM Posted 3 years ago

Updated 4.15.12.30

Content insertor will correctly find titles and process them correctly if in spun format and send them to blogs with spun title and not duplicate title!

Add Comment

Comments (5)

photo Employee
88

Not sure, what is happening here exactly, can you send me the article file you are using to info[at]seocontentmachine.com

Also, the process seems to be getting complicated, if you are able to a quick video of the blog import steps you are taking to have the same title for all posts.

If you can show also in the video where the title duplications are happening.

You can use:

https://screencast-o-matic.com

photo
81

Hi,

I hope you've had a lovely Christmas!

Sorry for taking a long time record the video:

http://www.dailymotion.com/video/x3jsweu

The duplication happening with the article titles.

Thanks

photo Employee
77

Rob wrote:

Hi,

I hope you've had a lovely Christmas!

Sorry for taking a long time record the video:

http://www.dailymotion.com/video/x3jsweu

The duplication happening with the article titles.

Thanks

Ok I see the problem.

Anytime SCM reads the file in the articles it will try to reduce the spin. Even though you give it spun titles, it will read the first line and insert it as 1 title (the same title).

The workaround is actually to use "Custom Content" its the tab on the far right.

You can paste your spun titles in that and select insert as "Top"

That way it will correctly insert the spun group of titles, instead of one.

The blog manager supports spintax in title/body of article.

In the meantime I will see if I can't enable spintax group of titles to be parsed properly by the content inserter.

Let me know if the work around works for you.

photo
78

You are awesome! Thanks for taking care of the issue!

photo
76

Hi I'm still having problems with this despite the update.

I'm using the Content Inserter to add links to articles I've already created. That works fine, but when it saves the article it strips the spun title on the first line, spins it once and saves it to the filename instead.

I need the title on the first line, and I'd like the title to remain in spintax. Can this be fixed, please?

Leave Comment

photo