photo

spiritfly

shared this problem
2 years ago

Employees Involved

photo

SCM

Admin

Statistics

3
Comments
1
Views

Share

Tags

144
votes

Avast Reporting SEO Content Machine as Virus?

When I tried to login AVAST screamed and interrupted the connection. Here is a screenshot: http://prntscr.com/5w4g3t

I know avast are crazy and I'm getting very sick of their false reports lately and I can't wait for the license to expire so I can replace it.

But I think you may need to do something about it.

Official Answer
photo Employee
SCM Posted 2 years ago

Nothing I can do as avast (and any virus scanner) needs users to manually white list the application.

Otherwise as a vendor, I would have to go through all sorts of rubbish certification to get the application white listed.

Add Comment

Comments (3)

photo
89

There, you can now mark this as solved: https://forum.avast.com/index.php?topic=165239.0 :))

photo Employee
95

Goce Ristov wrote:

There, you can now mark this as solved: https://forum.avast.com/index.php?topic=165239.0 :))
Amazing, thanks for the link.

Lots of users were reporting connection issues with SCM. Even though the site was working, looks like Avast! decided to block SCM site, causing issues for a lot of users.

photo
85

I'm glad I could help.

I've reported a few false positives to them in the 4-5 years of using avast, and some were whitelisted others not. But this time I was 110% sure it's a false positive so I went a little harsh on them in that thread. :)

Cheers!

Leave Comment

photo